WebFinger — identity and service discovery for mattia@mattiamueggler.ch. RFC 7033
OpenPGP Web Key Directory — publish and retrieve OpenPGP public keys. draft-koch-openpgp-webkey-service · View Certificate
/.well-known/smime/mattia.crt expires 2028-10-07
S/MIME certificate — public X.509 certificate for signed and encrypted email. RFC 8551 · RFC 8162 · View Certificate · SMIMEA Record